Qvaq

Search for Groups

Create New Group

Hot Groups

New Groups

Recently Active Groups

Mac (Swedish)

Mac_swe

Group Members (36)

Bild
murtlest
i tyresö
Bild
Birming
Dricker kaffe
Bild
Ricky
Är nattkreativ...
Bild
mattias
No status set
Bild
John
ichat & heroku <3
Bild
tesa
No status set
Bild
jeroenw
No status set
Bild
stellan
Couch-surfing
Bild
Liljegren
No status set
Bild
Stefan
No status set
Bild
slowmove
Click to set status
Bild
mockzallad
Gillar Buzz
Bild
nilsholmlov
No status set
Bild
Jason
No status set
Bild
mathiaskarlsson
No status set
Bild
Brinkenfeldt
No status set
Bild
zanoii
No status set
Bild
iwanca
No status set
Bild
Kensebense
No status set
Bild
Mario
No status set
Bild
mattiash
No status set
Bild
akenyg
No status set
Bild
nygren
No status set
Bild
netdev
No status set
Bild
PeterParnes
NyQvaqar!
Bild
slunga
No status set
Bild
scarymary
No status set
Bild
JohnnyWiden
No status set
Bild
Claes_ComPodium
No status set
Bild
Lesscode
No status set
Bild
wettdinho
No status set
Bild
pbr
Ingen status.
Bild
mikael
No status set
Bild
nissewangstedt
http://mbln.se/?p=37
Bild
maetthew
Chillin
Bild
Blueser
No status set

View All Members

Mario 2009-12-09, 15:37

Jag har problem med min helt nya macbook pro 13". Den vill inte gå upp över 30-35 Mbit ner när ja kopplar in på ett nät med 100/100 Mbit, upp däremot får ja runt 70 Mbit. Och det är inte nätet som inte är snabbare, för bredvid står en macbook pro 15" gamla modellen och den kommer upp i ca 90 Mbit.

Någon som har en aning om vad det kan vara.

På min är de Snow Leopard den gamla macbook pron har Leopard

By Mario in Mac_swe on 2009-12-09 15:37:00.